Installing Eclipse C++

The Requirements Eclipse IDE for C/C++ Developers Neon 64 Bit ( JDK 1.8.0 Any update version for cpp compiler instruction check this link out Be careful when you use version not to have conflicts. Eclipse IDE for C/C++ Developers have java versions up to Neon all requires JDK 7 only Neon run off smoothly on

Installing MinGW C++ compiler on windows

Go to or directly to download “mingw-get-setup.exe” run the program     click continue to download initial files from the menu choose the basic setup and to launch the installation Installation >> Apply changes   (also choose msysbase aswell) it will install gcc binaries in c: add C:\MinGW\bin in your environment path